Tens o OS X instalado? Cuidado, o teu Mac está vulnerável.

Se tens o OS X instalado no teu Mac estás provavelmente vulnerável a este exploid 0day divulgado por um investigador de segurança.

O investigador Luca Todesco publicou um PoC exploit que permite escalar um utilizador aos privilégios de “administrador” ou outr outras palavras acesso “root”, conseguindo acesso total à máquina.

A Symantec já analisou este exploit e confirmou fazer aquilo a que se propõe.

Os sistemas operativos afectados são OS X Yosemite (v10.10) e Mavericks (v10.9).

O exploit foi divulgado no GitHub, e além disso é também dada a conhecer a ferramenta que permite a inutilização desse mesmo exploit, o NULLGuard.

Se conheces quem tem um Mac, ou se tens um, recomendamos-te que instales o NULLGuard o mais rápido possível.

 

#tog

Compra aqui a tua VPN
Partilhe no Facebook

Floating Widgets