O teu iPhone pode ser atacado ao abrires uma imagem ou PDF online. Descobre aqui como corrigir isso!

O iPhone está mais uma vez em foco numa serie de vulnerabilidades que afectam as versões mais recentes do iOS.

Mas além do iPhone também o iPad e até a AppleTV está vulnerável à execução de scripts maliciosos.

As vulnerabilidades incluem um bug na forma como processa imagens (CVE-2016-4673) sendo esta a falha mais grave mas também outras falhas como um bug no WebKit (CVE-2016-4677) e um bug nos contactos (CVE-2016-4686) que permite em terminadas aplicações obter toda a tua lista de contacots.

 

Como resolver isto?

Estas falhas estão a ser resolvidas com o novo update para versão de iOS 10.1. Para fazeres isso basta ires a Definições > Geral > Actualização de software. Se tens alguma dúvida sobre este processo podes ir a este endereço obter mais informações.

 

Compra aqui a tua VPN
Partilhe no Facebook

Floating Widgets